forums

TNT Basic Forums > Bugs!
run bug
< Last Thread     Next Thread >
Author
Thread        Post A Reply

01-21-2006 22:23

Posted by:
Gordon

Location:
Free Country USA

Find more posts by Gordon

When I hit run for my program; it opens Tnt basic, stays in it for about a quarter of a second, nothing comes up, then it switches back to hyroglyph. When this happens hyroglyph is locked up up something, because you can't type and the buttons don't respond. Strangely, it unlocks when you open another application then go back to hyroglyph.

01-22-2006 11:01

Posted by:
allnodcoms

Location:
hertfordshire (England)

Click Here to Email allnodcoms   Find more posts by allnodcoms

Can you run the examples?

Try running the example programs that came with TNT. If these work, post some of your code and I'll see what I can do...

Danny (nods)

04-19-2006 17:07

Posted by:
sabshire

Location:
nitro, wv

Find more posts by sabshire

something similar

I had a very similar issue, and mine was the result of bad syntax in the code. Particularly having multiple variables named the same thing, with different case and of dofferent types. One was declared an int, and the other was declared an int array. Might want to check that. Again, if you could post the code, we might be of more help.

04-19-2006 20:07

Posted by:
someone

Location:
Quebec ( Canada )

Click Here to Email someone   Find more posts by someone

>
When I hit run for my program; it opens Tnt basic, stays in it for about a quarter of a second, nothing comes up, then it switches back to hyroglyph.
>

This is probably a mistake in your code. we'd need to see it...

>
hyroglyph is locked up up something, because you can't type and the buttons don't respond. Strangely, it unlocks when you open another application then go back to hyroglyph.
>

this happens to me too, though it's got nothing to do with the code, maybe a powerPlant glitch?

04-19-2006 22:25

Posted by:
Jacob

Location:
San Francisco, CA

Click Here to Email Jacob   Find more posts by Jacob

When Heiroglyph's tabs are disabled I just click on the desktop, then click back on Heirogliph.

10-07-2006 14:24

Posted by:
appleide

Click Here to Email appleide   Find more posts by appleide

>>>When I hit run for my program; it opens Tnt basic, stays in it for about a quarter of a second, nothing comes up, then it switches back to hyroglyph. When this happens hyroglyph is locked up up something, because you can't type and the buttons don't respond. Strangely, it unlocks when you open another application then go back to hyroglyph.>>>

Happens to me sometimes too. But I figured a trick. You don't need to open a new application. Just click on a window, any window, that isn't locked up. (safari, finder, adium, whatever), and then come back.

It is strange that this same bug happens in realbasic too...

All times are GMT        Post A Reply

Forum Jump:
< Last Thread     Next Thread >

< Contact Us - TNT Basic >

Powered by: vBulletin Lite Version 1.0.1 Lite
Copyright © Jelsoft Enterprises Limited 2000.