forums

TNT Basic Forums > Game-In-60™ Tutorials Q&A
pong help
< Last Thread     Next Thread >
Author
Thread        Post A Reply

11-15-2002 03:37

Posted by:
Daron_Kel

Click Here to Email Daron_Kel   Find more posts by Daron_Kel

All I get is a blank screen. I checked the syntax. It's fine. I'll post my code if it's needed.

P.S. The same thing happens with the other example. And the downloaded source code.

11-19-2002 21:30

Posted by:
Mark Tully

Find more posts by Mark Tully

Versions

What version of TNT Basic are you running, on what spec machine, under what OS?

Have you ever experienced any other graphics problems?

Can you switch your Finder int 640x480 resolution without problems?

Cheers,

Mark

03-03-2003 01:00

Posted by:
PongyPongo

Click Here to Email PongyPongo   Find more posts by PongyPongo

hey i have the same problem to, i checked the syntax it was fine, im running the 1.12 v. of TNT and im running Mac OS 10.2.4 733 mhz 640 mb of ram... i hope it helps...

03-04-2003 20:37

Posted by:
Mark Tully

Location:
TNT HQ, England

Click Here to Email Mark Tully   Find more posts by Mark Tully

Do any of the other examples work for you? Like Beans or Bang On?

Mark

08-01-2003 17:56

Posted by:
Gyptal IV

Location:
México!

Click Here to Email Gyptal IV   Find more posts by Gyptal IV

same

hey, the same thing happened to me, actually, i gave up trying to run any example (including the matrixfx and such) under OSX, i just booted back to OS9 and there everything worked fine.....

(G4 400/DVD OSX 10.2.3 704RAM)

08-02-2003 14:49

Posted by:
someone

Location:
Quebec ( Canada )

Click Here to Email someone   Find more posts by someone

Pong uses input sprockets, and these sprockets aren't suported in OS X. You'll have to use normal inputs under OS X. ( if left, if right, if up, if down, if space, if pressed, mouse x,mouse y ,mouse button, etc.)

08-02-2003 15:17

Posted by:
Mark Tully

Location:
TNT HQ, England

Click Here to Email Mark Tully   Find more posts by Mark Tully

Graphics problems

If you just get a black screen, try turning off vbl syncing in the source code. I believe there's some bugs with the vbl syncing on certain graphics cards.

Cheers,

Mark

All times are GMT        Post A Reply

Forum Jump:
< Last Thread     Next Thread >

< Contact Us - TNT Basic >

Powered by: vBulletin Lite Version 1.0.1 Lite
Copyright © Jelsoft Enterprises Limited 2000.